Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Kian
1
The Pub / Re: PHP 5.4?
« on May 29th, 2017, 10:56 PM »
Quote from Nao on April 3rd, 2017, 10:51 PM
Tiens, je me souvenais même pas que PNR était passé sous Wedge... :^^;:
Faudra faire quelque chose pour la bannière invisible, par contre... Ça fait tache ! :(
Tu postais pour quoi ? Un problème avec ta version de PHP..?
Je ne sais plus :^^;:  peut-être un problème de PHP corrigé en éditant 2 lignes, ou alors causé finalement par un plugin je ne sais plus exactement.

Je me souviens juste d'avoir commenté les lignes qui renvoyaient des erreurs. Je suis en tous cas en PHP 5.6.30

Concernant la bannière oui, en effet... elle fonctionne si tu désactive AdBlock, je n'ai pas cherché plus loin.

Edit : bannière déplacer à la racine et renommée, elle apparaît :p (oui ce sont 2 bannières côtes à côté, je n'ai pas fait beaucoup d'efforts)
2
Plugins / [Plugin] Re: CountLikes
« on April 4th, 2017, 08:57 PM »
Quote from CerealGuy on April 4th, 2017, 03:55 PM
@Kian
do you get the error because of the CountLikes Plugin?
Actually, no, I dont have it, wrong topic :oops:
3
Plugins / [Plugin] Re: CountLikes
« on April 3rd, 2017, 09:22 PM »
Quote from Nao on March 20th, 2015, 11:26 PM
On line 90, $context['is_topics'] is undefined... It's copy-pasted from Profile-View.php, where it's defined earlier...
I just removed that code block, working fine now.
I just resurrected my forum by commenting lines 90 & 91 :^^;:

Code: [Select]
PHP Fatal error:  Class 'Likes_Notifier' not found in /opt/sites/www.potesnroll.com/www/gz/app/Notifications.php on line 90


Code: [Select]
              # self::$notifiers['likes'] = new Likes_Notifier();
               # self::$notifiers['likes_thought'] = new Likes_Thought_Notifier();

(90 + 91)


Using an up to date Debian with Apache 2.4 and PHP 5.6
4
The Pub / Re: PHP 5.4?
« on April 3rd, 2017, 09:15 PM »
to delete
5
Archived fixes / Re: Impossibility to edit user signatures
« on March 17th, 2015, 02:59 PM »
Quote from Nao on February 15th, 2015, 08:59 PM
Please make sure this is fixed in the latest release..?
Testing with maximum length set to 0 : it's fixed, thanks !
6
Archived fixes / Re: Topic merging not working anymore
« on March 17th, 2015, 02:56 PM »
Quote from Nao on February 20th, 2015, 12:11 PM
Are you still getting the same errors..?
Still giving you the same error? Even after updating the proper files..? Did you test on new dummy topics?
A the time it did not work, even with new dummy topics.
I just updated Wedge and now topic merging works perfectly  :cool:
7
Archived fixes / Re: Impossibility to edit user signatures
« on February 14th, 2015, 09:52 PM »
Quote from Nao on February 1st, 2015, 11:59 PM
Oh... If maxLength is set to 0, then it might do what it's doing. Try setting the admin > members > member options > signatures > maximum length setting to 5000, instead of 0. I bet it'll fix the problem...! It's probably a bug, I'll have to check.
Thanks :cool:
I should have tried that.
8
Archived fixes / Re: Impossibility to edit user signatures
« on February 1st, 2015, 05:30 PM »
Quote from Bunstonious on January 30th, 2015, 12:27 AM
Do users also have issues posting to the forum?
No.
Quote from Freñiçh on January 30th, 2015, 09:03 AM
Admin->Members->Signatures Check Enable signatures and or Minimum number of posts for signatures to be visible
Everything is set to 0 and checked.
9
Archived fixes / Re: Topic merging not working anymore
« on February 1st, 2015, 05:27 PM »
Quote from Nao on January 30th, 2015, 04:25 PM
So is it working now, KiaN..?
No, nothing changed, pretty URLs were already deactivated. I think topic merging may be broken in both cases.
10
Archived fixes / Impossibility to edit user signatures
« on January 29th, 2015, 08:28 PM »
Hi again,

On PnR, it's impossible to set a signature in the profile section. Whenever we try to write one, the text disappears as it is written. On the second, dead, forum I host, the signtures work so I guess I may have a specific problem, perhaps coming from my migration.

This issue is more difficult to show as there is no error log for it. You go to the signature section, type in it, and the letters disappear as fast as they appear.

My only current solution, which of course works, is to let the members send me the signature they want and insert it in the SQL database.  (and the pre-existent signatures are there)
11
Archived fixes / Re: Topic merging not working anymore
« on January 28th, 2015, 10:29 AM »
Here are my current pretty URLs settings :
12
Archived fixes / Topic merging not working anymore
« on January 26th, 2015, 11:24 AM »
Hi,

The topic merging function seems to be KO. Whenever I try to merge to topics, I get :
Code: [Select]
The database value you're trying to insert does not exist: deleted_topics

When I want to merge 2 topics, in the menu, I cannot set "Section de destination:". It just stays on the same.
And if I manually enter the target topic's ID it alwatys says the same error.

I just tried again with 2 new topics, same result.

Code: [Select]
Type d'erreur Critiques
URL  http://www.potesnroll.com/do/mergetopics/?sa=execute
The database value you're trying to insert does not exist: deleted_topics
Function: MergeExecute
Fichier: /opt/sites/www.potesnroll.com/www/gz/app/Merge.php
Ligne: 551

I tried to update the forum software to sort out the issue but it didn't to anything.
I have the git build from January 22nd.
13
Quote from Nao on December 9th, 2014, 06:18 PM
And you're not getting any errors in the log..?

Did you try creating a fake account for yourself?

Are quotas set properly?
Code: [Select]
http://www.potesnroll.com/?action=media;sa=post;noh=message
Désolé, mais vous n'avez pas l'autorisation d'envoyer ce type d'élément dans cet album

Did not try the fake account but will do so. I think the quotas are fine too. I'll try both and come back later :)

Quotas :
Code: [Select]
Taille maximale par fichier: Image - 999999 Ko, Vidéo - 999999 Ko, Audio - 999999 Ko, Document - 999999 Ko

Perhaps it's too big ? :^^;:
14
About the media gallery. On my forum, admins and moderators can upload in the media gallery but other users can't. I've been trying to work this one out for months but I just can't.

It always says that they don't have the right to upload though I've given them almost all the permissions for media per group...
15
Plugins / Re: Tapatalk support?
« on October 13th, 2014, 08:18 PM »
I've been mailed last month by Tapatalk about why I wasn't using their tool anymore. I answered that I migrated to Wedge and that it would be great if they could make their software compatible and they answered me "Interesting. Do you have a contact there?".

Shall I give your email Nao or what would you prefer me to reply ? I understand that they must develop themselves the compatibility, of course, but would you be able and want to talk with them if they had questions ?