If you find anything that bothers you with Wedge, be it a bug or an oversight, please post it here. First of all, make sure it isn't already fixed in the latest version!

  Subject / Started by Replies / Views Last post
Recent Posts Issue?

Started by BurkeKnight

2 replies
244 views

Last post on October 18th, 2014, 11:22 PM by Nao

3 replies
372 views

Last post on October 2nd, 2014, 12:55 AM by BurkeKnight

13 replies
572 views

Last post on August 12th, 2014, 11:27 AM by madfitz

[Topic privacy] Messages are readable by guests

Started by Pandos

5 replies
608 views

Last post on July 6th, 2014, 03:05 PM by Nao

No reply
230 views

Last post on June 21st, 2014, 01:24 AM by CerealGuy

17 replies
1,113 views

Last post on June 15th, 2014, 01:06 AM by Nao

No reply
331 views

Last post on June 9th, 2014, 07:07 AM by foo

4 replies
366 views

Last post on June 4th, 2014, 05:32 PM by Farjo

[Proxy Settings] X-Forwarded-For not recognized

Started by Pandos

6 replies
11,935 views

Last post on June 3rd, 2014, 01:22 AM by Pandos

1 reply
4,061 views

Last post on April 29th, 2014, 12:15 PM by Pandos

9 replies
1,405 views

Last post on April 13th, 2014, 08:06 PM by Nao

[Posting] Wrong attachment is uploaded

Started by Pandos « 1 2 »

16 replies
913 views

Last post on April 10th, 2014, 03:10 PM by Nao

No reply
179 views

Last post on March 24th, 2014, 01:25 PM by Nao

9 replies
587 views

Last post on March 11th, 2014, 08:15 PM by Farjo

Version check

Started by Farjo

1 reply
211 views

Last post on February 21st, 2014, 12:45 AM by Nao