[FAQ] Minimum requirements
[FAQ] What is Wedge? »

Nao

  • Dadman with a boy
  • Posts: 16,013
[FAQ] Minimum requirements
« on October 1st, 2010, 06:32 PM »Last edited on January 20th, 2014, 10:37 AM
Minimum requirements

Client side:

Opera 9 or higher, 12 or higher recommended.
Microsoft Internet Explorer 6 or higher, 10 or higher recommended.
Mozilla Firefox 2 or higher, 17 or higher recommended.
Apple Safari 3 or higher, 6 or higher recommended.
Google Chrome (any version), 27 or higher recommended.

JavaScript is strongly recommended
Cookies are strongly recommended
Flash is recommended for media embedding

Server side:

PHP 5.3 or higher
MySQL 5.0.3 or higher
GD2 graphic library for PHP


[FAQ] Re: Minimum requirements
« Reply #32, on May 7th, 2013, 10:39 PM »
Quote
@Wanchope: You can always press the Mobile button at the bottom of the page in a regular browser to get an idea of what it should normally look like (and does, on proper mobile browsers... I'm not sure WTF is up with Opera Mini)
That is the reason why I posted the image for review in the first place, comparing Smf4mobile with Mybb Go mobile is naughts because SMF4Mobile beats him hands down there but when you take a look at the image results from opera mini,you will see what I meant. The guy that designed Mybb Go Mobile is pretty intelligent. He took down the theme to basic and with impressive css. smf4mobile is different  when you view it with Opera Mobile/mobile version with desktop from how it looks in Opera Mini. And do I add opera mini is by far the most downloaded mobile application and I have seen a stats released by opera mini which shows the Nigeria is ontop 10 on the browser usage.

@Dragooon 

The same thing.
smf4mobile
smf4mobile

[FAQ] Re: Minimum requirements
« Reply #33, on May 8th, 2013, 04:41 AM »
I can't reproduce that on my phone with Opera Mini, which device are you using?

[FAQ] Re: Minimum requirements
« Reply #34, on May 8th, 2013, 05:12 AM »
Quote from Dragooon on May 8th, 2013, 04:41 AM
I can't reproduce that on my phone with Opera Mini, which device are you using?
Techno N3, using the Opera mini I downloaded in Google Playstore.

[FAQ] Re: Minimum requirements
« Reply #35, on May 8th, 2013, 05:16 AM »
Seeing how that ships with an old version of Android (2.3.5 from what I can tell) rather than an up to date one, it's likely that you have an old version of Opera Mini too.

[FAQ] Re: Minimum requirements
« Reply #36, on May 8th, 2013, 07:01 AM »
I don't think I am using outdated version of opera mini apk or is there versions of it for different versions of android? Opera Mini is light, gingerbread of 512ram and 1.0 ghz can handle version of opera mini.

[FAQ] Re: Minimum requirements
« Reply #37, on May 8th, 2013, 02:23 PM »
I don't know if there are or not, but it seemed like a good place to start.


[FAQ] What is Wedge? »