This topic was marked solved by Nao, on February 20th, 2015, 11:44 AM

Kian

  • Posts: 35
Impossibility to edit user signatures
« on January 29th, 2015, 08:28 PM »
Hi again,

On PnR, it's impossible to set a signature in the profile section. Whenever we try to write one, the text disappears as it is written. On the second, dead, forum I host, the signtures work so I guess I may have a specific problem, perhaps coming from my migration.

This issue is more difficult to show as there is no error log for it. You go to the signature section, type in it, and the letters disappear as fast as they appear.

My only current solution, which of course works, is to let the members send me the signature they want and insert it in the SQL database.  (and the pre-existent signatures are there)

Bunstonious

  • Espada
  • Posts: 204
Quote from Random Guy
Not putting miles on your Ferrari is like not having sex with your Girlfriend so she'll be more desirable to her next Boyfriend

Freñiçh

  • Webmaster Linux Mint Forum
  • All i want is a couple days off
  • Posts: 127
Creativity is inventing, experimenting, growing, taking risks, breaking rules, making mistakes, and having fun.
GitHub Dutch Translation Wedge (Under Construction)

Kian

  • Posts: 35

Nao

  • Dadman with a boy
  • Posts: 15,969
Re: Impossibility to edit user signatures
« Reply #4, on February 1st, 2015, 11:53 PM »
Does this happen for all users, on all browsers..? Does the Javascript console show any errors? Would disabling Javascript entirely help? (I guess so... :P)
Re: Impossibility to edit user signatures
« Reply #5, on February 1st, 2015, 11:59 PM »
Oh... If maxLength is set to 0, then it might do what it's doing. Try setting the admin > members > member options > signatures > maximum length setting to 5000, instead of 0. I bet it'll fix the problem...! It's probably a bug, I'll have to check.

Kian

  • Posts: 35
Re: Impossibility to edit user signatures
« Reply #7, on February 14th, 2015, 09:52 PM »
Quote from Nao on February 1st, 2015, 11:59 PM
Oh... If maxLength is set to 0, then it might do what it's doing. Try setting the admin > members > member options > signatures > maximum length setting to 5000, instead of 0. I bet it'll fix the problem...! It's probably a bug, I'll have to check.
Thanks :cool:
I should have tried that.

Nao

  • Dadman with a boy
  • Posts: 15,969

Kian

  • Posts: 35