This topic was marked solved by Nao, on September 16th, 2014, 01:11 PM

Nao

  • Dadman with a boy
  • Posts: 15,997
Re: Wedge.org broken in IE11
« Reply #30, on September 16th, 2014, 07:22 AM »
Quote from Johnny54 on September 10th, 2014, 11:04 AM
This problem is reported to MS IE team shortly after the release of patch kb2976627
(https://connect.microsoft.com/IE/feedbackdetail/view/950689)

One month past and another round of patches but unfortunately this problem hasn't be solved. :cry:
So... Long night, nothing to do, decided to install an evaluation of Win 8.1 + updates to see what MS was up to.

Anyway, here we are... I'm with the '627 update (the one you mentioned), the rest is pure unmodified stock English Windows 8.1, and it's working just fine.
I'm currently installing all other updates (excluding the other ones for IE11 which I'll do much later), so if I can then reproduce, it means it's not due to '627, but to some other Windows update.
Re: Wedge.org broken in IE11
« Reply #31, on September 16th, 2014, 11:54 AM »
Installed ALL updates (except for anti-virus stuff, which I won't need because it's just a temporary VM I'll delete later today), and it still works perfectly.

See screenshot... Meh?

 win81works.png - 182.21 kB, 1170x868, viewed 52 times.


Re: Wedge.org broken in IE11
« Reply #32, on September 16th, 2014, 12:26 PM »
I am running Win7 and took a look with IE11 and all looks fine to me. :)

Although, lets not forget MS is trying to take over the internet and force people to do things the way they want it to be... :P

Nao

  • Dadman with a boy
  • Posts: 15,997
Re: Wedge.org broken in IE11
« Reply #33, on September 16th, 2014, 12:29 PM »
I'm very annoyed to announce that after my initial round of testing (i.e. installing an update, restarting, launching IE, testing wedge.org, bis repetita), even though everything worked, I then tried to access my local site and it failed to show the CSS and JS...!!!

For some reason, IE 11 kept the 'correct' cache on the disk, but if I specifically erase the cache, then it starts failing.

So, phase 2... Applying the fix. I simply swapped the extensions for IE, and it seems to be working now. Please delete your file cache, and test again!

I'm wondering if I shouldn't swap extensions for ALL browsers, rather than just IE... It seems to be working everywhere, but... What if we then discover another specific browser that fails to run these, eh..?

@BurkeKnight, don't forget, this problem supposedly only occurs on Windows 8.1...

Johnny54

  • Posts: 90
Re: Wedge.org broken in IE11
« Reply #34, on September 16th, 2014, 01:02 PM »
Yessss. Wedge is working perfectly in IE11 now.
The problem also occurred  with IE11 on Windows 7 and it's solved there as well.

Thanks Nao.

Kian

  • Posts: 38
Re: Wedge.org broken in IE11
« Reply #35, on September 21st, 2014, 05:25 PM »
Tested again  : everything looks fine frome IE11  :cool:

Johnny54

  • Posts: 90
Re: Wedge.org broken in IE11
« Reply #36, on October 9th, 2014, 05:37 PM »
@Nao

 I'm sorry to kick this topic but since ± 2 days wedge.org is again broken as mentioned in opening message.


Still Windows 8.1u1 IE11
No problems in Chrome and Firefox


SCRIPT1014: Invalid Character
Bestand: script-m-548684.js.gz, line: 1, column: 1

SCRIPT438: The property or method mime is not supported by this object
Bestand: wedge.org, line: 322, column: 2

Nao

  • Dadman with a boy
  • Posts: 15,997
Re: Wedge.org broken in IE11
« Reply #37, on October 10th, 2014, 06:18 PM »
I've been playing with older files so it's not surprising. Don't worry I haven't changed anything regarding this. .

Johnny54

  • Posts: 90
Re: Wedge.org broken in IE11
« Reply #38, on October 15th, 2014, 11:52 AM »
@Nao

Did you change anything last night?
If not, then finally Microsoft fixed it this patch Tuesday.

I am  ^_^