Wedge private alpha is OUT!

godboko71

  • Fence accomplished!
  • Hello
  • Posts: 361
Re: Wedge private alpha is OUT!
« Reply #45, on November 6th, 2012, 11:43 PM »
Quote from Nao on November 6th, 2012, 09:45 AM
Alpha 2 is OUT!

I just figured that a week had passed, and it would be best to have everyone test using the latest commit available...
So, this alpha includes the last ~10 commits sent to the server.
Thank you downloaded and installed. Looking great. Thank you and Pete and everyone else involved for everything you have done.
Thank you,
Boko

garou

  • I really love the new system so far and can not wait to try it out for myself.
  • Posts: 17
Re: Wedge private alpha is OUT!
« Reply #46, on November 8th, 2012, 12:12 PM »
Thanks for all the hard work guys! We all have been waiting for this for a long time. Glad to see its finally reached this step. Once we get passed beta I plan on using the platform for a few sites that I have been seriously neglecting for a while.

I know I've been gone a while. I got frustrated with web design in general for a while and took some time off. If you guys are willing to permit me to, I'm willing to get back to work and do what I can to help.

Nao

  • Dadman with a boy
  • Posts: 16,072
Re: Wedge private alpha is OUT!
« Reply #47, on January 5th, 2013, 04:44 PM »
Quote from sokha on November 2nd, 2012, 02:59 PM
After 24hours, I could not still download the alpha version. Hmmm... OK, Wait till it fixed in media.
No feedback either. Badge removed.

I'm trying to carry a message to the alpha tester community here... If no bug reports, at least feedback would be nice...
Posted: January 5th, 2013, 04:31 PM
Quote from lazyt on November 1st, 2012, 09:00 PM
Sorry, but you are not allowed to access the gallery   is my error message on the gallery page. Take your time and rest some Nao I have no problem waiting a bit longer.
No feedback (no install?), no badge.

Pandos

  • Living on the edge of Wedge
  • Posts: 635
Re: Wedge private alpha is OUT!
« Reply #48, on January 6th, 2013, 12:00 AM »
I tested it on two different setups.
From time to time i'll get an session timeout error. The only way to get back in my forum again is to truncate my session table in db.
Don't know if this is only related to webservers other than apache. There are no entries in error-log.


This error only occurs when PrettyURLs are enabled. So my actual regex for wedge looks like this:
Code: [Select]
regex: ^/(.+)$
substitution: /index.php
IMHO this should work for wedge. No clue how to get rid of this error.
Posted: January 5th, 2013, 11:58 PM

Sorry wrong board....
# dpkg-reconfigure brain
error: brain is not installed or configured

sudhakar

  • Posts: 1

Nao

  • Dadman with a boy
  • Posts: 16,072
Re: Wedge private alpha is OUT!
« Reply #50, on April 16th, 2013, 11:51 PM »
Quote from Pandos on January 6th, 2013, 12:00 AM
This error only occurs when PrettyURLs are enabled. So my actual regex for wedge looks like this:
Code: [Select]
regex: ^/(.+)$
substitution: /index.php
IMHO this should work for wedge. No clue how to get rid of this error.
What server is this, exactly..?

Arantor

  • As powerful as possible, as complex as necessary.
  • Posts: 14,278
When we unite against a common enemy that attacks our ethos, it nurtures group solidarity. Trolls are sensational, yes, but we keep everyone honest. | Game Memorial

Pandos

  • Living on the edge of Wedge
  • Posts: 635