Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Drunken Clam
16
Bug reports / Re: Comment toggle initialized wrong
« on March 6th, 2015, 07:18 AM »
Works ok for me? :ph34r:
17
Support / Re: Wedge to SMF2 importer ?
« on February 23rd, 2015, 01:41 PM »
Why would there be?? (here!) :wow: :wow:

If, on the other hand, you mean SMF2 to Wedge, then sure: https://github.com/Wedge/importer
18
Archived fixes / Re: Videos not working
« on January 26th, 2015, 09:21 PM »
Confirmed here too. -_-
19
Archived fixes / Re: updateSettingsFile in install.php
« on January 6th, 2015, 02:15 PM »
I'm actually installing another 3 or 4 forums tonight, I'll let you know how it goes! :cool:
20
Support / Re: Install problem....
« on January 5th, 2015, 09:08 PM »
Quote from CerealGuy on January 5th, 2015, 08:19 PM
Cant test it in the moment, but you need to open /install/install.php in an editor and look for "function updateSettingsFile($vars)". Rename it to "function updateSettingsFile2($vars)", that should be the easiest solution for the moment.

But cant test it, im not sure if both functions work exactly the same, its possible that there are more improvements needed.
Thanks again CG - That did the trick! I had to change all instances of updateSettingsFile to updateSettingsFile2  and bingo!

All installed and working well.

Many thanks, appreciated. :eheh:
21
Support / Re: Install problem....
« on January 5th, 2015, 07:49 PM »
Quote from CerealGuy on January 5th, 2015, 07:22 PM
Perhaps its enough to delete the updateSettingsFile() function in /install/install.php.
Wedge is now using that function to write enabled plugins into the Settings.php file.
Thanks for that CG, but, me having virtually 'zero' coding skills, I wouldn't know what to delete! I see updateSettingsFile is mentioned 7 times in install.php, but what to delete well, *shrug* :unsure:
22
Support / Install problem....
« on January 5th, 2015, 06:37 PM »
So, I may be a complete dork but I have been trying to re-install wedge from today's .zip without success. :sob:

I had a very early release installed but deleted it to start over. (Everything!! db, files, directories etc.) :ph34r:

I have unzipped and uploaded all files to my host and pointed my browser to: mysite/wedge_dir/index.php

I then receive the following:

Code: [Select]
Fatal error: Cannot redeclare updateSettingsFile() (previously declared in /home/********/public_html/aaa/core/app/Subs-CachePHP.php:263) in /home/********/public_html/aaa/install/install.php on line 1787

What the hell am I doing wrong/forgetting???  :whistle:

Any pointers greatly appreciated!

Cheers
DC
23
Bug reports / Re: Moved Topic not being marked as 'Read'
« on December 1st, 2014, 08:27 PM »
Quote from BurkeKnight on November 30th, 2014, 12:21 PM
Confirmed.
I had to go to board index, and hit the Mark as Read button in order to finally get it marked.
Yep, that did it! Don't know why I didn't think of that! :whistle:
24
Bug reports / Moved Topic not being marked as 'Read'
« on November 29th, 2014, 05:35 PM »
As the title says, the attached shows the topic in question.
25
Plugins / Re: Tapatalk support?
« on September 20th, 2014, 05:52 PM »
Quote from Nao on September 18th, 2014, 08:36 AM
That's a piece of shit. Why would I provide support for spam software that keeps bugging me to install it when I'm just trying to read a lambda forum post accessed from google?
26
Features: Miscellaneous / Re: Contact lists
« on July 5th, 2014, 11:49 AM »
Hmmm, I get an error on selecting Contacts.
27
Archived fixes / Re: Credits page
« on May 11th, 2014, 04:21 PM »
[hic]

Looks fine to me!

[/hic]

 :eheh:
28
Development blog / Re: Alphababy!
« on April 15th, 2014, 10:44 PM »
Sincere congratulations to you both. :cool:
29
Features / Re: Board icons: what's the point?
« on March 27th, 2014, 07:57 PM »
Quote from Nao on March 27th, 2014, 07:50 PM
Personally, whatever the forum, on the homepage I'll only use either the recent topics, unread posts, unread replies and recent posts links. Or, if I have to deal with a board index, I'll look for the last post's date on the right of each forum.
That's exactly what I do. :cool:
Quote from Nao on March 27th, 2014, 07:50 PM
As such, then, I could imagine using board icon transparency to determine whether a board is 'hot'. Even if you've already read it... It could simply take the latest post's date, and if it's older than a day, decrease icon opacity by 10%, if it's older than a week, decrease by 20%, if it's older than a month, decrease by 30%, if it's older than a year, decrease by 50%. To me, that would be more interesting. Maybe it'd encourage admins to 'revive' some boards that have less user investment, I don't know.
Sounds good to me!

30
Off-topic / Re: Happy Birthday Nao!
« on March 21st, 2014, 07:57 AM »
Hippo Birdie Two Ewe! :)